Vai al contenuto

lukalibe

Members
  • Numero messaggi

    104
  • Registrato

  • Ultima Visita

  • Giorni ottenuti

    2

lukalibe ha vinto l'ultimo giorno in 28 Maggio 2020

lukalibe ha il contenuto che piace di più!

Che riguarda lukalibe

  • Rango
    Advanced Member

Profile Information

  • Gender
    Not Telling

Ospiti che hanno visualizzato il profilo

588 lo hanno visualizzato
  1. lukalibe

    Cercasi Holley disperatamente

    Ciao Massimo, ti confermo il problema, sul mio 289 il precedente proprietario ha montato un Holley dominator da 650, praticamente ho i tuoi stessi problemi, hanno provato a settarlo con getti più piccoli ma alla fine non ho risolto nulla, ora fino alle 50 mph non va neanche a spingerla, per poi darti un calcio nel culo e partire a razzo...
  2. lukalibe

    Aria Elettrica KO

    Ciao a tutti, chiedo qui magari a qualcuno è già successo, il precedente proprietario ha sostiuito il carburatore originale con un Holley nuovo, questo carb ha l'aria automatica, da qualche mese però non funziona più, ho provato a smontare il coperchietto nero di plastica dove sono collegati i fili ma la molla al suo interno sembra a posto anche se mi sono accorto che scalda molto anche a motore spento e freddo...consigli? Grazie
  3. lukalibe

    annunci mustang

    Ciao, è da un po che girano queste foto è sicuramente una truffa, per un'auto del genere ci vogliono almeno 30k
  4. Buongiorno Mattia, c'è modo di contattarti in pvt

    1. Mattia86

      Mattia86

      Ciao, puoi mandare messaggi privati usando invia messaggio dal mio profilo.

      Di cosa ha bisogno?

    2. lukalibe

      lukalibe

      Oltre a questa funzione per i messaggi non ne ho trovate altre, se puoi prova a mandarmene uno tu così capisco qual è la funzione corretta, avevo bisogno di una delucidazione.

      Grazie

    3. Mattia86

      Mattia86

      Scrivi in questa chat allora...dovremmo comunque vederla solo noi, ho fatto un controllo

  5. lukalibe

    Si spegne a caldo 289 auto

    Un po' di dimestichezza la ho, ho anche il manuale di manutenzione con gli schemi elettrici, rimango dell'idea che certi lavori vadano fatti da professionisti che sappiano individuare i problemi e soprattutto risolverli. Calcolando che è stata in mano a gente del settore che non è riuscita ad individuare precisamente il problema, non credo che io abbia più competenza di loro per riuscirci.
  6. lukalibe

    Si spegne a caldo 289 auto

    Ok. Mi metterò il cuore in pace e farò fare un controllo generale, speriamo di trovare qualcuno in grado di fare un buon lavoro e risolvere una volta per tutte.
  7. lukalibe

    Si spegne a caldo 289 auto

    La temperatura del motore è ok, sempre a metà o poco meno. Come dicevo sembra che di colpo vada via la corrente e non ci sia più scintilla...l’ignition coil è stato sostituito quando hanno cambiato lo spinterogeno, ora è integrato.
  8. lukalibe

    Si spegne a caldo 289 auto

    Ciao a tutti, nel frattempo che cerco di capire il problema chiedo qua, magari qualcuno ha avuto un problema simile con Mustang Coupè del 67 con 289. A motore caldo dopo un po' di percorrenza di colpo l'auto si spegne, facendoraffreddare un po' riparte senza problemi, sembra un problema elettrico poichè il filtro della benzina è colmo e allentando un po' la fascetta è anche in pressione. Ultimamente per risolvere il problema è stato sostituito lo spinterogeno con uno elettronico con bobina inclusa, cavi candele e candele, purtroppo però non è stato risolto. Preciso che dal precedente proprietario sono stati sostituiti pompa benzina, carburatore (ora monto un Holley), alternatore e starter.
  9. lukalibe

    Ricaricarica Condizionatore

    Ne sono quasi certo, nei prox giorni faccio le foto e le posto.
  10. lukalibe

    Ricaricarica Condizionatore

    Il problema è che in teoria se avesse fatto la modifica per il R134a avrebbe dovuto mettere gli adattatori sulle valvole di ricaricarica del gas de non sbaglio...
  11. lukalibe

    Ricaricarica Condizionatore

    Ciao Ragazzi, È venuto il momento di ricaricare l'impianto di condizionamento della mia coupé del 67. Premetto che l'impianto dovrebbe essere stato tutto revisionato dal precedente proprietario Americano, quello che è certo è che sono stati sostituiti tutti i tubi e le relative guarnizioni e qualche altro pezzo che mi ha dato insieme all'auto. Il problema è che 50 anni fa si utilizzava il Gas R12 che oggi è assolutamente vietato. Volevo capire se qualcuno è in grado di aiutarmi su quale procedura devo adottare per far funzionare l'aria condizionata. Non vorrei andare da un "ricaricatore" qualsiasi che magari pur di fare il lavoro mi fa saltare tutto per aria! Grazie in anticipo
  12. lukalibe

    289 Inserisco la marcia e si spegne

    Ciao Massimo, Anche io ho avuto lo stesso problema con la tua stessa configurazione motore/cambio. Quoto tutto quello detto in precedenza, serve una bella messa a punto della carburazione e della accensione e vedrai che il problema si risolve. Tieni conto che sono auto di 50 anni che a livello di carburazione risentono molto del cambio di temperatura e umidità.
  13. lukalibe

    Divisorio Sedile posteriore

    Ok. Appena ho un po di tempo smonto tutto e verifico la soluzione migliore. Grazie Mattia
  14. lukalibe

    fanali posteriori, freccia arancione?

    Alla fine l'ho portata all'officina che deve farmi il collaudo e gli ho detto di fare loro il lavoro che sicuramente ne sanno più di me, vedremo che cosa salterà fuori...
  15. lukalibe

    Divisorio Sedile posteriore

    Ottimo! Hai usato il compensato o quale altro tipo di legno? Stavo pensando di usare Compensato da 3mm o magari da 5mm che forse rimane più rigido, poi va sagomato o ha una forma regolare? Grazie
×