Vai al contenuto

massimo70

Members
  • Numero messaggi

    35
  • Registrato

  • Ultima Visita

  • Giorni ottenuti

    1

massimo70 ha vinto l'ultimo giorno in 30 Marzo 2014

massimo70 ha il contenuto che piace di più!

Che riguarda massimo70

  • Rango
    Advanced Member
  • Compleanno 12. 05. 1970

Profile Information

  • Gender
    Male
  • Location
    Ostiglia MN

Ospiti che hanno visualizzato il profilo

424 lo hanno visualizzato
  1. massimo70

    Cercasi Holley disperatamente

    Provo a cercare. Grazie
  2. massimo70

    Cercasi Holley disperatamente

    Ciao Mattia, in realtà sul mezzo è montato un 650 e c'è montato un albero a camme non originale ma non so cosa è.Il mio problema è che da un pò non riesco a settarlo in nessun modo, ne io ne altri .Ci sono dei vuoti mentre accelero ed il minimo non è regolare. Premetto che corrente, candele, anticipo tutto ok ma da quanto mi è stato detto è il carburatore.Perciò non per forza devo montare quello , anche un pò più piccolo andrebbe bene, l'importante è che mi funzioni come si deve.
  3. massimo70

    Cercasi Holley disperatamente

    Ciao a tutti, sto cercando un carburatore quadricorpo preferibilmente Holley 4160, 600 cfm oppure qualcosa di compatibile purchè in ottime condizioni Montaggio su 289, intake holley STREET DOMINATOR ,cambio automatico. Se qualcuno ha qualcosa che gli avanza, io sono disponibile all'acquisto. Grazie
  4. massimo70

    289 Inserisco la marcia e si spegne

    Grazie per i consigli.
  5. massimo70

    289 Inserisco la marcia e si spegne

    Ciao Mattia e grazie per la risposta, non ho il servo sterzo ma probabilmente i getti sono più grandi di quello che dovrebbero essere perché tende a sfumacchiare di nero/ azzurro anche se so per certo che le fasce trafilano un po' perché quando sono agli 80 orari e affondo il gas, il motore risulta pronto ma nello scalare di marcia sfumacchia abbastanza in ogni caso a bassi giri do gas e sale molto bene. la cosa che ho notato è che quando faccio qualche chilometro e il motore si scalda a dovere, se mi capita di fermarmi e la spengo per qualche minuto, al riavvio tende a borbottare e devo sgasare un po' in folle percciò ho avuto anche io il dubbio che fosse un problema di carburazione o qualcosa del genere. Hai qualche consiglio da darmi per eseguire almeno una carburazione di base visto che è difficile trovare qualcuno in grado di farlo e siccome ci sono in giro molti avvoltoi che portano il nome di " CARBURATORISTI" che si fregano le mani quando arrivi in officina con una Mustang, vorrei provare io cercando di non fare danni.
  6. massimo70

    289 Inserisco la marcia e si spegne

    Ciao, colgo l'occasione per fare gli auguri a tutti di buona salute in questo momento drammatico e delicato che stiamo vivendo spero che parlando di tutt'altro, ovvero delle nostre amate auto, non vorrei peccare di indifferenza per ciò che stiamo vivendo ma cerco solo di pensare ad altro per quanto sia possibile, grazie. Ho un problema con la mia coupe del 1966 289 con cambio automatico e non ho ancora trovato nessuno che riesca a risolverlo o che abbia qualche idea. il problema è il seguente: avvio il motore e tiene perfettamente il minimo a 1000 giri circa, quando inserico quasiasi marcia il motore si abbassa di qualche giro, come normale che sia, ma se non do un piccolo colpetto di acceleratore si spegne sia da freddo che da caldo ma da motore ben caldo questo succede molto meno cioè, riesco ad inserire la marcia senza che il motore mouia. Premetto che non so se sia normale o meno, dal momento che non ho avuto occasione di provarne un'altra, ma quando inserisco qualsiasi marcia se rilascio il freno l'auto si muove e non so se invece dovrebbe stare ferma e muoversi solo quando do un po di gas. Che sia un problema al convertitore di coppia? Problema al cambio? Problema di carburazione? anche se il cambio di marcia, in posizione drive, è fluido e liscio sia in cambiata che in scalata. Spero di essermi spiegato sufficientemente bene, in verità chi me l'ha venduta a suo dire aveva revisionato il cambio. Installato ho un carburatore holley 4 barrel e un collettore di aspirazione non originale. Le testate sono state spianate dopo aver sostituito le guarnizioni ma non so dire se prima di questa operazione aveva lo stesso problema perché una volta acquistata e volata subito in officina per una revisionata generale.Grazie e scusate per aver scritto un poema.
  7. massimo70

    Ancora scarico bullit 68

    Grazie Adriano per la risposta esaustiva.
  8. massimo70

    Ancora scarico bullit 68

    Grazie per la risposta ma penso che sia un argomento interessante se pur banale visto che il periodo è caldo dal punto di vista informativo : ricordiamo che poco tempo fa la GT originale è stata battuta all'asta per una cifra importante.
  9. massimo70

    Ancora scarico bullit 68

    In merito alla mia domanda, sempre rivolta a tutti inerente allo scarico della bullit 68 del film. La mia richiesta è dettata dal fatto di voler replicare, sulla mia vecchietta, lo stesso impianto di scarico ma trovo strano che il mio messaggio sia stato visualizzato numerose volte e nessuna risposta perciò mi chiedo: è possibile che tra tanti esperti che popolano il nostro forum non ci sia nessuno in grado di rispondermi ? Oppure la mia domanda è stata semplicemente snobbata?
  10. massimo70

    Scarico mustang bullit 1968

    Ciao a tutti, ho una domanda per tutti, qualcuno mi sa dire che tipo di impianto di carico montava la bullit del film ?
  11. massimo70

    Carburazione quadricorpo edelbrock

    Buon giorno Mattia, scusa ma ero impegnato.Che tipo di candele consigli? L'auto comunque non presenta vuoti sempre quando accelero ma solo quando motore non è ben caldo e solo per un attimo.
  12. massimo70

    Carburazione quadricorpo edelbrock

    Bravo Mattia hai buona memoria... comunque quel problema era sulla mach1 del 74, ora ho una coupè del 66. motore 289, quadric. edelbrock, collettore aspirazione, camme, collettori scarico originali come l'intero scarico. fumo di colore scuro al minimo o a gas spalancato mentre in marcia normale tutto ok. Sia da freddo che a caldo si accende senza problemi e risponde subito quando do gas, marcia fluida senza strappi, solo un piccolo vuoto se affondo il gas di colpo a bassi regimi ma penso rientri nella normalità. Non so se gli spruzzatori del carburatore sono i suoi o se sono stati sostituiti perché era già così.Di più non so dirti al momento.
  13. massimo70

    Carburazione quadricorpo edelbrock

    Buon giorno Mattia, non ho un manuale di servizio. Il mio problema eè quello di poter ottimizzare la quantità di aria che viene aspirata per smagrire un po' la combustione ma penso di aver trovato la soluzione del mio problema, sostituendo il kit di spruzzatori. il problema iniziale è che fuma un pò troppo .
  14. massimo70

    Carburazione quadricorpo edelbrock

    Salve a tutti, conoscete qualcuno in provincia di Mantova esperto in carburazioni su edelbrock?.Grazie
×